Horizon 3 AI Inc. - Pentest Scheduling/Provisioning is Taking a Long Time to Complete – Incident details

Pentest Scheduling/Provisioning is Taking a Long Time to Complete

Resolved
Degraded performance
Started 3 months agoLasted about 5 hours

Affected

H3

Portal - US

Scheduling Pentest

Portal - EU

Scheduling Pentest

Updates
  • Resolved
    Resolved

    The issue has been fully resolved and all affected pentests have been restored to normal operation. We greatly appreciate your patience!

  • Monitoring
    Monitoring

    Op scheduling/provisioning has returned to normal operation and new ops should provision without issue. Ops that failed to provision are currently being recovered.

  • Update
    Update

    We have identified an issue causing delays in pentest provisioning due to a service quota limitation in AWS.  We have requested an increase and are awaiting AWS to apply the change.

  • Identified
    Identified

    The issue has been identified and we're working to resolve it. We greatly appreciate your patience!

  • Investigating
    Investigating

    We are currently investigating this incident.