Horizon 3 AI Inc. - Pentests Failing to Provision & Delays in Post Processing – Incident details

Pentests Failing to Provision & Delays in Post Processing

Resolved
Major outage
Started 19 days agoLasted 1 day

Affected

H3

Major outage from 9:15 AM to 9:06 PM

Portal - US

Major outage from 9:15 AM to 9:06 PM

Scheduling Pentest

Major outage from 9:15 AM to 9:06 PM

Op Type - Internal

Major outage from 9:15 AM to 9:06 PM

Op Type - External

Major outage from 9:15 AM to 9:06 PM

Portal - EU

Major outage from 9:15 AM to 9:06 PM

Updates
  • Resolved
    Resolved

    Affected pentests have been recovered. If you continue to have issues, please submit a support ticket.

    We have greatly appreciated your patience during this time!

  • Update
    Update

    We are beginning the work to fix pentests affected by the upstream provider issues.

    We greatly appreciate your patience.

  • Update
    Update

    The upstream provider has reported that their issues are resolved.

  • Update
    Update

    The upstream provider issues are still ongoing. Pentest preparation and post processing are delayed as a result.

    The upstream provider has been making progress in resolving their issues. We continue to wait for full resolution.

    We appreciate your patience during this time.

  • Update
    Update

    The upstream provider issues are still ongoing. Pentest preparation and post processing are delayed as a result.

    We appreciate your patience during this time.

  • Update
    Update

    The upstream provider issues are still ongoing.

    Post processing of pentests could be delayed due to the upstream provider issues as well.

    We appreciate your patience during this time.

  • Monitoring
    Monitoring

    The upstream provider has reported resolution for some of the issues caused by their outage. We are still waiting on a report of full resolution from the upstream provider before we recover pentests that failed to provision/start.

    We greatly appreciate your patience during this time!

  • Identified
    Identified

    We are currently experiencing issues provisioning pentests due to an issue with an upstream provider. We are monitoring the situation and will work to recover pentests that failed to start once the upstream provider confirms full resolution for their issues.

    We appreciate your patience during this time!