Horizon 3 AI Inc. - External Op Provisioning Slow Due to Third Party Cloud Provider Degradation (Digital Ocean) – Incident details

External Op Provisioning Slow Due to Third Party Cloud Provider Degradation (Digital Ocean)

Resolved
Degraded performance
Started 2 months agoLasted about 6 hours

Affected

H3

Degraded performance from 12:57 PM to 6:53 PM

Portal - US

Degraded performance from 12:57 PM to 6:53 PM

Scheduling Pentest

Degraded performance from 12:57 PM to 6:53 PM

Op Type - External

Degraded performance from 12:57 PM to 6:53 PM

Portal - EU

Degraded performance from 12:57 PM to 6:53 PM

Scheduling Pentest

Degraded performance from 12:57 PM to 6:53 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We have verified pentest scheduling/provisioning has returned to normal.

    We greatly appreciate your patience!

  • Update
    Update

    The third party cloud provider has implemented a fix. We will continue to monitor to ensure everything's working as expected on our end before resolving this incident.

    Please see their incident page for more details.

    We greatly appreciate your patience!

  • Update
    Update

    The third party cloud provider has identified the cause of their outage and implemented a partial mitigation. No further updates have been provided since then.

    Please see their incident page for more details.

    We greatly appreciate your patience!

  • Update
    Update

    The third party cloud provider has identified the cause of their outage and implemented a partial mitigation.

    Please see their incident page for more details.

    We greatly appreciate your patience!

  • Update
    Update

    We are still waiting on the third-party cloud provider to resolve their issue. You can follow their incident for additional details/updates, if desired.

    So far it does appear that ops are fully provisioning, but they are taking close to an hour.

    We greatly appreciate your patience!

  • Monitoring
    Monitoring

    We are still waiting on the third-party cloud provider to resolve their issue. You can follow their incident for additional details/updates, if desired.

    We greatly appreciate your patience!

  • Identified
    Identified

    We are experiencing an issue with a third party cloud provider that is causing pentests of the External op type to take longer then normal to schedule/provision. The third party cloud provider is aware of the issue and actively working it.

    We appreciate your patience during this service degradation.